Resolved
Resolved: The routing proxy issue was identified and fixed. Service has been restored and traffic is flowing normally to all model endpoints.
Monitoring
The traffic routing proxy responsible for directing requests to the model endpoints became unavailable for approximately 15–20 minutes.